Mikrotik u stationu i portforward

poruka: 144
|
čitano: 8.876
|
moderatori: Danny_HR, Lazarus Long, pirat, XXX-Man, DrNasty
+/- sve poruke
ravni prikaz
starije poruke gore
4 godine
offline
Mikrotik u stationu i portforward

Možeš sa passthrough akcijom na firewall-u

imaš in interface i out interface. Tu staviš wlan1

Samo treba napraviti skriptu da svakog prvog restarta coutere i maila podatke. Jedino sranje ti je ako se router restarta (nestane struje) onda se counteri restartaju.

Ako hoćeš nešto detaljnije to sve moraš imat vanjski kost koji prihvaća Traffic Flow

 

Moj PC  
0 0 hvala 1
6 godina
offline
Re: Mikrotik u stationu i portforward
filter160 kaže...

Možeš sa passthrough akcijom na firewall-u

imaš in interface i out interface. Tu staviš wlan1

Samo treba napraviti skriptu da svakog prvog restarta coutere i maila podatke. Jedino sranje ti je ako se router restarta (nestane struje) onda se counteri restartaju.

Ako hoćeš nešto detaljnije to sve moraš imat vanjski kost koji prihvaća Traffic Flow

 

 Nemože mu nestati struje ;), pogledat ću malo to.

 

@ivicask: probat ću, thx

6 godina
offline
Mikrotik u stationu i portforward

Kako namjestiti vrijeme na tiku da bude kako treba, ja ga postavim na pravo vrijeme i sad par daana kasnije on pokazuje 21:30h?

 

EDIT: Synco je cloud pa povuće neko blesavo vrijeme nekad. 

 

 

Postavio sam i one NAT rulove pa ću vidjeti. A u medjuvremenu danas je prelazio na 3g jedno 10 puta, nije baš neka fora a valjda uhvati taman vrijeme kad nema pinga

 

EDIT: I sa rulovima se ponavlja da pinga nema, pa sam interval stavio na 10, da li to ima smisla? Znaći da ping ćeka 10 sec, ako ga nema okida skriptu.

 

 

 

Sad kako me malo malo prebacuje na 3g ode mi promet sa sticka zbog skidanja torrenta, kako da zabranim samo skidanje torrenta sa neke IP adrese/porta i youtube surfanje ako sam na 3g?

Poruka je uređivana zadnji put pon 11.6.2018 21:14 (Kruu).
 
0 0 hvala 0
7 godina
offline
Mikrotik u stationu i portforward

Problem je što intenret nije kod tebe već se spajas na tog susjeda ili koga već, otkud znaš da ti druga strana ne guši priču? Ovi rulovi pomažu samo sa tvoje strane, ne i njegove. A tu je isto pitanje kvalitete tog Wifi linka. Isto tako većina providera ti prekida svakih 24 sata, neki imaju lošije veze pa više puta, nadam se da ti je sve to jasno. 

Poruka je uređivana zadnji put pon 11.6.2018 22:22 (ivicask).
 
0 0 hvala 0
6 godina
offline
Mikrotik u stationu i portforward

Naravno da je to jasno što se tiće prekida a i isto tako da me i speedport može zafrkavati. Samo mi je mikrotik skroz nova stvar.

 

Prije je to meni bilo riješeno sa dva AP-a, jedan 3G. Raspberry pinga i ako nema pinga prebacuje mi net na 3g i obrnuto i nije mi se tako često događalo.

 

Stavio interval na 10 pa nek ćeka malo duže i ako baš tad nema pinga nek prebacuje, pa ću vidjeti.

 
0 0 hvala 0
4 godine
offline
Mikrotik u stationu i portforward

Nije problem intervala, problem ti je kaj torrent zaguši vezu. Ja bi stavio ogranicenje na brzinu i broj konekcija. Prije sveg da ne zagusujes link od susjeda.

Poruka je uređivana zadnji put uto 12.6.2018 9:58 (filter160).
Moj PC  
1 0 hvala 0
6 godina
offline
Re: Mikrotik u stationu i portforward
filter160 kaže...

Nije problem intervala, problem ti je kaj torrent zaguši vezu. Ja bi stavio ogranicenje na brzinu i broj konekcija. Prije sveg da ne zagusujes link od susjeda.

 Danas nije prebacivao na 3g cijeli dan. Ali nisam ni skidao ništa. Inaće skidam samo poslije ponoći do 7h ujutro punom brzinom ako trebam, a ostalo ograničenje je na 50% brzine.

 

Za asda kad prebaci na 3g dropam NAS ip adresu da mi ne troši torrent, da li mogu zabraniti taj port općenito da mi NAS može ići na net ali da torrenti nerade?

4 godine
offline
Mikrotik u stationu i portforward

/ip firewall filter add action=drop chain=forward comment="TCP Connection Limits" connection-limit=100,32 disabled=no protocol=tcp src-address=192.168.88.0/24 tcp-flags=syn

 

 

Stavi onaj rule na vrh

Poruka je uređivana zadnji put sri 13.6.2018 16:20 (filter160).
Moj PC  
0 0 hvala 1
6 godina
offline
Mikrotik u stationu i portforward

A zašto kad mi padne wlan1, odnosno konekcija na tcom. Svi uređaju nakaćeni na moj vritual wlan se otkaće sa mreže?

 

 

 
0 0 hvala 0
7 godina
offline
Re: Mikrotik u stationu i portforward
Kruu kaže...

A zašto kad mi padne wlan1, odnosno konekcija na tcom. Svi uređaju nakaćeni na moj vritual wlan se otkaće sa mreže?

 

 

Zato jel ti master WIFI interface nije u "Running" state ako nema klijenata, a virtualni interface ne radi ako mu master interface isto ne radi, to jest nema klijenata.

 

Iskreno neznam jel ima riješenje za ovo, zadnji put sam jednostavno kupio dodatni AP za vezu prema drugom routeru.

6 godina
offline
Re: Mikrotik u stationu i portforward
ivicask kaže...
Kruu kaže...

A zašto kad mi padne wlan1, odnosno konekcija na tcom. Svi uređaju nakaćeni na moj vritual wlan se otkaće sa mreže?

 

 

Zato jel ti master WIFI interface nije u "Running" state ako nema klijenata, a virtualni interface ne radi ako mu master interface isto ne radi, to jest nema klijenata.

 

Iskreno neznam jel ima riješenje za ovo, zadnji put sam jednostavno kupio dodatni AP za vezu prema drugom routeru.

 

Da, kad mi se prebaci na 3g onda mi se svi klijenti otkaće sa wifija, a to mi nije opcija - nema mi svrhe 3g onda.

 

Vjerovatno ću za wifi samo staviti drugi AP. Onda će i veza biti "bolja" pošto neće biti u station modu.

 

Mikrotik bi trebao prebaciti samo u "ap bridge" mode onda i to je to?

7 godina
offline
Re: Mikrotik u stationu i portforward
Kruu kaže...
ivicask kaže...
Kruu kaže...

A zašto kad mi padne wlan1, odnosno konekcija na tcom. Svi uređaju nakaćeni na moj vritual wlan se otkaće sa mreže?

 

 

Zato jel ti master WIFI interface nije u "Running" state ako nema klijenata, a virtualni interface ne radi ako mu master interface isto ne radi, to jest nema klijenata.

 

Iskreno neznam jel ima riješenje za ovo, zadnji put sam jednostavno kupio dodatni AP za vezu prema drugom routeru.

 

Da, kad mi se prebaci na 3g onda mi se svi klijenti otkaće sa wifija, a to mi nije opcija - nema mi svrhe 3g onda.

 

Vjerovatno ću za wifi samo staviti drugi AP. Onda će i veza biti "bolja" pošto neće biti u station modu.

 

Mikrotik bi trebao prebaciti samo u "ap bridge" mode onda i to je to?

 Da.

4 godine
offline
Re: Mikrotik u stationu i portforward

Ne mogu sad isprobavati, ali ako mu je master AP, može li virtualni bit station?

 

EDIT: radi na hAP AC², pa zamjeni interface rolove.. i onda opet probaj

Poruka je uređivana zadnji put čet 14.6.2018 12:22 (filter160).
6 godina
offline
Re: Mikrotik u stationu i portforward
filter160 kaže...

Ne mogu sad isprobavati, ali ako mu je master AP, može li virtualni bit station?

 

EDIT: radi na hAP AC², pa zamjeni interface rolove.. i onda opet probaj

 Da napravio tako, sve podesio da je wlan2 sada moj WAN. Nisam primjetio da mi ispadaju wifi uređaju sada jer je wlan1 stalno živ.

 

Nije mi uopće ovo palo na pamet da može, ali mikrotik stvarno može svašta.

Poruka je uređivana zadnji put čet 14.6.2018 18:33 (Kruu).
7 godina
offline
Re: Mikrotik u stationu i portforward
Kruu kaže...
filter160 kaže...

Ne mogu sad isprobavati, ali ako mu je master AP, može li virtualni bit station?

 

EDIT: radi na hAP AC², pa zamjeni interface rolove.. i onda opet probaj

 Da napravio tako, sve podesio da je wlan2 sada moj WAN. Nisam primjetio da mi ispadaju wifi uređaju sada jer je wlan1 stalno živ.

 

Nije mi uopće ovo palo na pamet da može, ali mikrotik stvarno može svašta.

 Možeš zamjeniti, naravno da, al šta ako nemaš wifi klijenata u kući?Opet ti neće raditi slave client niti internet prema ostatku lan-a, tipa PC spojen žicom, tako da meni to nije bilo rješenje.

4 godine
offline
Mikrotik u stationu i portforward

AP je stalno aktivan, bilo klijenata ili ne.

Moj PC  
0 0 hvala 0
6 godina
offline
Mikrotik u stationu i portforward

Danas ću isprobati. Ali uvijek imam wifi klijenata u kući(modula kojekakvih koji se kaće na RPI). 

 

Meni je problem bio(nadan se da je zamjenom wlan1 na ap bridge a wlan2 na station je riješenje), kad pukne veza (wlan1) sa netom isto tako nema niti virtual wlan2, pa se svi klijenti otkaće sa wifija. Pa mi isto tako enma niti svrhe 3g backup ako wlan klijenti neće biti na wifiju niti imati 3g backup.

 

EDIT isprobano:

 

Kad resetiram router od tcom-a izgubim net na wlan2, automatski se prebaci na ppp-out1 i imam i neta i wifija po stanu.

 

 

Jedini problem koji sam sad skužio je skripta koja mi ne javlja na mail da mi je net preko 3g-a. Skripta javlja to samo u slučaju da mi je wlan2 spojen na tcom ali na tcomu nema neta. Ako mikrotik skonta da je pukla wlan2 veza on automatski(bez skripte) prebaci na ppp-out1 i nedodje mi mail.

Poruka je uređivana zadnji put pet 15.6.2018 16:34 (Kruu).
 
0 0 hvala 0
4 godine
offline
Mikrotik u stationu i portforward

Znam, skripta je radila dok si imo manualno postavljenu adresu, dns i rutu. Pretpostavka da je sad dhcp.

 

Pogledaj kak je prije bilo postavljeno pa postavi isto tako, samo wlan2 umjesto wlan1

Poruka je uređivana zadnji put pet 15.6.2018 17:56 (filter160).
Moj PC  
0 0 hvala 0
6 godina
offline
Re: Mikrotik u stationu i portforward
filter160 kaže...

Znam, skripta je radila dok si imo manualno postavljenu adresu, dns i rutu. Pretpostavka da je sad dhcp.

 

Pogledaj kak je prije bilo postavljeno pa postavi isto tako, samo wlan2 umjesto wlan1

 Sve je isto, fixna IP samo prebaćeno sve na wlan2. Ali koliko sam na brzinu vidio da mi wlan2 u routama ode na distance 255 kada nema wirelessa od tcoma. 

 

Problem je što nemogu fizički doći do tcom routera, nego se spojiti na njega pa napraviti reset.

4 godine
offline
Re: Mikrotik u stationu i portforward
Kruu kaže...
filter160 kaže...

Znam, skripta je radila dok si imo manualno postavljenu adresu, dns i rutu. Pretpostavka da je sad dhcp.

 

Pogledaj kak je prije bilo postavljeno pa postavi isto tako, samo wlan2 umjesto wlan1

 Sve je isto, fixna IP samo prebaćeno sve na wlan2. Ali koliko sam na brzinu vidio da mi wlan2 u routama ode na distance 255 kada nema wirelessa od tcoma. 

 

Problem je što nemogu fizički doći do tcom routera, nego se spojiti na njega pa napraviti reset.

 Jesi možda na samu fiksnu rutu stavio check gateway ping?

 

EDIT: Moguće da sam radi disable rute ako interface ode u kurac, moram isprobat.

Ako hoćeš doć do t-com routera, dodaj novu rutu sa destination 192.168.1.0/24 ili koji je već t-com subnet, gateway ip bi trebo bit 192.168.1.1

Poruka je uređivana zadnji put ned 17.6.2018 1:33 (filter160).
6 godina
offline
Mikrotik u stationu i portforward

Definitivno mi nejavlja kada mi pukne wifi veza sa routerom. Onda distance ode na 255 i automatski se prebaci na ppp-out1. Nema maila, niti notifikacije.

 

Nije to ni loše, ali ako dobijem mail onda znam da sam an 3G pa mogu intervenirati i pogasiti stvari koji gutaju net.

 
0 0 hvala 0
4 godine
offline
Mikrotik u stationu i portforward

Prepravit ću skriptu nakon posla.

Moj PC  
0 0 hvala 1
6 godina
offline
Mikrotik u stationu i portforward

Skužio sam da mi je CPU na mikrotiku na 100% (management process). Kada resetiram ppp-out1 padne CPU opterećenja na par posto, kad se digne konekcija (iako ju ne koristim nego je backup) nakon minutu CPU opet ode na 100%.

 

U čemu bi mogla biti fora?

 

EDIT:

Skužio sam da mi ova skripta baca CPU na 100% (čim ona odradi ode na 100%). A koristim skriptu jer mi se nakon 5-10 dana 3g stick "zblesa" i nemože se spojiti ako treba.

 

:local PPPInter "3G net";
:local count 0;

:while ( $count < 3 ) do={
/interface ppp-client monitor $PPPInter once do={:if ($status != "connected") do= {:set count ($count+1); :log warning "PPP $PPPInter Link Down (#$count)"; :delay 10; } else={ :set count 2; } };
}
:if ( $count > 0 && $count <4 ) do={
:log warning "PPP Link Down, Resetting USB Port";
/system routerboard usb power-reset duration=4;
}

Poruka je uređivana zadnji put ned 8.7.2018 10:11 (Kruu).
 
0 0 hvala 0
4 godine
offline
Mikrotik u stationu i portforward

imaš i global varijable, preko toga bi mogo pratiti kad ti se spoji na 3g i pošalje upozorenje.

Nego zašto ne staviš svaki dan u 5 ujutro

/system routerboard usb power-reset duration=10
/interface disable pppoe-dsl
:delay 5
/interface enable pppoe-dsl
:log info "morning reconnect"

 

To inače radim na hex routerima, u 5 ujutro ide restart USB-a i connect/disconnect pppoe interface-a.

Poruka je uređivana zadnji put sri 5.9.2018 0:14 (filter160).
Moj PC  
0 0 hvala 0
Nova poruka
E-mail:
Lozinka:
 
vrh stranice