Hardver spojen ali...

poruka: 3
|
čitano: 268
|
moderatori: DrNasty, Danny_HR, pirat, XXX-Man, Lazarus Long
1
+/- sve poruke
ravni prikaz
starije poruke gore
7 godina
offline
Hardver spojen ali...

Ovako, nakon nekog vremena malo sam odlučio unaprediti konfiguraciju, MB je ASUS SABERTOOT Z87, sa I7 4770k i do sada sam imao 2x XFX 7970 BK EDITION te zučna kartica CREATIVE X-Fi Titanium HD, s tim da je sve bilo hlađeno vodom. Sada sam napokon uzeo 2x XFX 580 BK EDITION ali mi se više nije dalo zezati sa vodom te sam se vratio na hlađenje zrakom.

Nakon što sam sve očistio složio sastavio instalirao WIN zbog veličine samih grafičkih izvadio sam zvučnu i odlučio imati zvuk preko ploče ali zvuka nema.

Nema na način da uopće nema uređaja u Device Menageru, tako da nemogu ni staviti driver za zvuk, ugasio sve i vratio zvučnu unutra spojio i isti problem niti zvučnu ne vidi nigdje makar na njoj vidim da izlazi za optiku svijetle, a ona je spojena na ploču prek PCIEX 1 kao što je bila i prije problema.

Monitor je spojen preko DVIA, ali kada grafičke kartice spojim sa DP ili HDMI ona imam zvuk ali sam na monitoru na njegovim zvučnicima. 

 

U biosu sam sve većc milion puta pregledao i sve je ok, koliko ja mislim nisam našao nigdje da je audio Disejblan ili nešto.

 

Već sam lud totalno, pa bi molio pomoć ako itko ima ikakvu pametnu ideju ili sličan slučaj.

 

E da i probao sam izvaditi grafičke i ići preko ploče i stvar je ista!

 
0 0 hvala 0
10 godina
moderator
online
Re: Hardver spojen ali...

Imaš zadnju verziju BIOS-a? Jesi instalirao drivere sa stranice proizvođača matične ploče za chipset i zvučnu karticu? Jesi probao ponovno instalirati Windowse na čisto, bez Creativeove zvučne kartice?

9 godina
offline
Re: Hardver spojen ali...

ništa po navedenom nema smisla.. mada je moguće da nešto crkne skoro nemoguće da crkne istovremeno.. osim ako si izazvao nešto takvo, kratki spoj.. jedino što mi pada na pamet je frontpanell.. provjeri konketore, odspoji i sl.

drugi scenarij, možd je onborad zvučna odavno crkla, creative možda sad.. i tad normalno radi samo od vga.. tad nema smisla tražiti npr bios nego probati s novom zvučnom. Alternativno, probati crative na drugom PCju.. ili eliminacija win/tko zna kakve verzije i drivera, bootaš linux-live.. ako radi tad nije hw-kvar, nego soft (win/driver), ako ne radi, tad je hw ili bios-mbo.

C64/TurboModul-OpenSourceProject.org.cn.部分作品为网上收集整理,供开源爱好者学习使用
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice