Problem sa zvukom

poruka: 46
|
čitano: 19.901
|
moderatori: DrNasty, F1-IVO, Danny_HR, pirat, XXX-Man, Lazarus Long
+/- sve poruke
ravni prikaz
starije poruke gore
6 godina
offline
Problem sa zvukom

ovako....moja frendica mi se požalila kako joj ne radi zvuk,pa sam se preko teamviewera ubacio u komp...pogledo sam u device manager i vidio da ne postoje driveri za PCI serial port i PCI controller,te za zvučnu karticu....uspio sam instalirat drivere za zvučnu no u device manageru piše da nemože startat zvučnu ....kako da nađem drivere za PCI serial port i PCI controller ako neznam koja joj je matična jer nema nikakve instalacijske cdove i podatke o PC konfiguraciji...hoću li instalacijom tih drivera rješit  problem?????...molim pomozite

...I'M HoT CoZ I'm FlY YoU Ain'T CoZ yoU NoT...ThiS Is WhY,ThiS Is WhY,ThiS Is WhY I'M HoT!!!!!!.... .......................................... 92% tinejđera sluša turbo folk. Ako si ti među onih 8% koji još uvijek slušaju pravu glazbu kopiraj si ovo u potpis.
6 godina
neaktivan
offline
Problem sa zvukom

dal joj je zvučna integrirana na matičnoj ili ima posebnu zvučnu karticu

 

to je i meni bilo, samo sto san ja moga instalirat drivere a zvuka nije bilo. Zvuk je proradio nakon sto sam promjenio RAM-e(imao sam jednu od 512 mb a drugu od 256 mb i ovu od 256 sam izbacija i zvuk je proradia)

Fiksy
6 godina
offline
Problem sa zvukom

Najlakse ti je jednostavno instalirat EVEREST i u njemu pogledat koju maticnu ima, skinut sve drivere za nju i instalirat ih i nakon toga mora radit.

Intel Core2Duo E6750 @ 3680MHz -> Thermaltake CL-P0464 DuOrb | Gigabyte GA-P35-DS4 | OCZ Reaper 2x2GB @ 1100MHz | Gigabyte 8800GTX 768MB 640/2200MHz -> Accelero Xtreme 8800 | Fortron 650W FSP650-80GLC | Seagate 320GB ST3320620AS | Chieftec LCX-01SL-SL-B | Logitech G15 | Logitech MX518
6 godina
protjeran
offline
RE: Problem sa zvukom
makaweli kaže...

ovako....moja frendica mi se požalila kako joj ne radi zvuk,pa sam se preko teamviewera ubacio u komp...pogledo sam u device manager i vidio da ne postoje driveri za PCI serial port i PCI controller,te za zvučnu karticu....uspio sam instalirat drivere za zvučnu no u device manageru piše da nemože startat zvučnu ....kako da nađem drivere za PCI serial port i PCI controller ako neznam koja joj je matična jer nema nikakve instalacijske cdove i podatke o PC konfiguraciji...hoću li instalacijom tih drivera rješit  problem?????...molim pomozite

 Recimo meni isto ne radi zvuk preko kartice. Preko matične ploče (RealTek speakers) radi. Probao sam isključiti onboard sound u BIOS-u (Vista) i isto je problem! Nedavno sam instalirao sve drivere za matičnu ploču (čitao sam dolje na forumu) i imam cijelo vrijeme problem. Imam X Fi Creative Xtr Music.Mršti se
Intel Core 2 Quad Q6600 Gigabyte EX38-DS4 DDR2 4GB, 2x2048 Samsung 320Gb SATA II 16Mb Colors-IT L8029-C43 Chieftec Turbo series 850W ATI Radeon Sapphire HD4870 Creative Labs X-Fi Xtr Music
Poruka je uređivana zadnji put pet 25.7.2008 21:52 (stoncin3).
5 godina
neaktivan
offline
Problem sa zvukom

Bok svima...

Imam jedan problem i neznam ga rješiti. Evo ga. U vezi je sa zvukom, winamp i ostali programi normalno rade, mogu normalno slušati muziku igledati filmove. Ali na youtubeu ili bilo gdje na internetu nemam zvuka. Sve postavke sam pogledao i sve je u redu. Zna tko kako to rješiti?

Hvala

5 godina
offline
RE: Problem sa zvukom
makaweli kaže...

ovako....moja frendica mi se požalila kako joj ne radi zvuk,pa sam se preko teamviewera ubacio u komp...pogledo sam u device manager i vidio da ne postoje driveri za PCI serial port i PCI controller,te za zvučnu karticu....uspio sam instalirat drivere za zvučnu no u device manageru piše da nemože startat zvučnu ....kako da nađem drivere za PCI serial port i PCI controller ako neznam koja joj je matična jer nema nikakve instalacijske cdove i podatke o PC konfiguraciji...hoću li instalacijom tih drivera rješit  problem?????...molim pomozite

 instaliraj program koji se zove PC Wizard pa onda ovdje copy paste  tekst  podatke o konfiguraciji PC-ja
pa ćemo moći dalje....tj. kad budem znao koja je matična
Poruka je uređivana zadnji put ned 25.1.2009 19:55 (Bellatrix).
5 godina
offline
RE: Problem sa zvukom
yoyo7 kaže...

Bok svima...

Imam jedan problem i neznam ga rješiti. Evo ga. U vezi je sa zvukom, winamp i ostali programi normalno rade, mogu normalno slušati muziku igledati filmove. Ali na youtubeu ili bilo gdje na internetu nemam zvuka. Sve postavke sam pogledao i sve je u redu. Zna tko kako to rješiti?

Hvala

 nadogradi flash player....... ili instaliraj operu pa probaj
5 godina
neaktivan
offline
Problem sa zvukom

Manufacturer :    Windows activation
Mainboard :    Asus M2N
Chipset :    nVidia 6100V
Processor :    AMD Athlon 64 3200+ @ 2000 MHz
Physical Memory :    1024 MB (2 x 512 DDR2-SDRAM )
Video Card :    NVIDIA GeForce 7600 GS
Hard Disk :    ST3160812AS (160 GB)
DVD-Rom Drive :    DVDRW DRW-6S160P
Monitor Type :    Acer AL1931 - 19 inches
Operating System :    Microsoft Windows XP Professional 5.01.2600 Service Pack 2
DirectX :    Version 9.0c  (svibanj 2007)

5 godina
offline
Problem sa zvukom

http://support.asus.com/download/download.aspx?SLanguage=en-us

 

idi na ovu stranicu gore

General Download

1. Please Select the Product: Motherboard

2. Select series : Socket AM2/AM2+/AM3+

3. Select models: M2N

4. Search

5. Select OS: WIN XP

6. Audio

7. Download  Version 5.10.0X.6110 from global

5 godina
neaktivan
offline
Problem sa zvukom

Nije pomoglo, i dalje se ništa ne čuje

5 godina
offline
RE: Problem sa zvukom

jesi instalirao sve kako treba??

 

uradi ovo start>> run>>> upiši: dxdiag>>>otvori tab sound

 

reci mi što ti stoji pod DEVICE ... usput testiraj direct sound

 

 

Nijedno pravilo bez iznimke!!
Poruka je uređivana zadnji put ned 25.1.2009 22:15 (Bellatrix).
5 godina
neaktivan
offline
Problem sa zvukom

Name: SoundMax HD Audio

Device ID: HDAUDIO/FUNC_01VEN_1988SUBSYS_1

Manufacturer ID: 65535

Product ID: 65535

Type: WDM

Default Device: Yes

 

Testirao sam ga i čuje se

5 godina
offline
Problem sa zvukom

Znači sve je u redu sad??

Nijedno pravilo bez iznimke!!
5 godina
neaktivan
offline
Problem sa zvukom

tamo se čuje, ali ne na netu. Isto ko i prije

 

6 godina
neaktivan
offline
RE: Problem sa zvukom
yoyo7 kaže...

tamo se čuje, ali ne na netu. Isto ko i prije

 

 a koji browser koristiš??
5 godina
neaktivan
offline
Problem sa zvukom

ja imam problem sa zvukom npr. na youtubu.nemogu slušat glazbu na internetu to jest na youtubu.Ali na windowsu media player mogu normalno ili bilo šta drugo od dokumenata.Tako da mi nije jasno kako da popravim zvuk na inrenetu.hvala

majhen
5 godina
neaktivan
offline
Problem sa zvukom

Imam Asus P5KPL sa Intel G31 čipsetom, zvučna na matičnoj Realtek HD Audio, prilikom reinstalacije Windowsa XP Pro sa SP3 više nemam zvuka, pokušao sam gotovo sve, instalirat stare drivere (ništa), nove drivere (ništa), instalacija XP Home (ništa), kroz "Hardware Wizard" ručno odabrati drivere (ništa), jednostavno sistem ga neće prihvatit, instaliram drivere ali mi kaže Code 10, i da ga nemože pokrenuti.

POMOĆ

volim ljude, pogotovo žene, al najviše svoje
5 godina
offline
RE: Problem sa zvukom
SBency kaže...

Imam Asus P5KPL sa Intel G31 čipsetom, zvučna na matičnoj Realtek HD Audio, prilikom reinstalacije Windowsa XP Pro sa SP3 više nemam zvuka, pokušao sam gotovo sve, instalirat stare drivere (ništa), nove drivere (ništa), instalacija XP Home (ništa), kroz "Hardware Wizard" ručno odabrati drivere (ništa), jednostavno sistem ga neće prihvatit, instaliram drivere ali mi kaže Code 10, i da ga nemože pokrenuti.

POMOĆ

 Kupi novi audio port!!! Crko ti je!!
Nijedno pravilo bez iznimke!!
5 godina
neaktivan
offline
RE: Problem sa zvukom

daj ne zezaj, pa prije reinstalacije je radilo.

Nije mi jasno.

A izgleda da nema druge nego kupiti novu zvućnu :(

volim ljude, pogotovo žene, al najviše svoje
5 godina
offline
RE: Problem sa zvukom
SBency kaže...

daj ne zezaj, pa prije reinstalacije je radilo.

Nije mi jasno.

A izgleda da nema druge nego kupiti novu zvućnu :(

Ma nemam te što zezati!!
Moguće je da su portovi crkli ili da se drajveri nisu dobro konfigurirali!!
Ako možeš opet uradi reinstall drajvera pa možda ti proradi!!

Meni je se to desilo jedamputa!! Uradio reinstalaciju windows-a i  instalirao drajvere i nisam imao zvuk! Sve sam pokušavao štelati, ali uzalud! Spojio sam i na prednji port zvučnike no ni to nije pomoglo!
Konačno uradim reinstall drajvera i proradilo....

EDIT: prilikom instalacije drajvera odspoji zvučnike...
Nijedno pravilo bez iznimke!!
Poruka je uređivana zadnji put uto 3.3.2009 18:09 (Bellatrix).
4 godine
neaktivan
offline
Problem sa zvukom

imam problem......kada igram igrice,gledam filmove,slusam pjesme....necuje se zvuk...

a kad pustim govor (na radnoj povrsini)cuje se kako laprda......

5 godina
neaktivan
offline
RE: Problem sa zvukom
tanget kaže...

imam problem......kada igram igrice,gledam filmove,slusam pjesme....necuje se zvuk...

a kad pustim govor (na radnoj povrsini)cuje se kako laprda......

Evo isti taj problem sada ja imam, ali mislim da su se meni "pobili" driveri od graficke, tj te zvucne pise ATI driver for sound i oni koje sam isntalirao sa maticnom..

probat cu disejblati te od ATI-ja pa bi trebalo raditi, javim se..

 

ako netka zna slobodno neka javi..

4 godine
neaktivan
offline
RE: Problem sa zvukom

rijesio sam problem.......to je kad dajete sestrama da va prckaju po komp.

4 godine
neaktivan
offline
nemam yzuk na kom

instalirao sam novi program win xp i sad mi nema tona na kom nikako ni kad se pali ni ikone za ton u dojnjem desnom uglu nista nema

4 godine
neaktivan
offline
no audio device

help my....

jucer sam skinuo neki program za webcam da od kamere napravim webcam , webcam DV DV to webcam konvertor il tako nesto je pisalo kasnije sam otisao na youtube kad ono nema tona...odem na control panel sound and audio devices tamo stoji webcam DV DV webcam controler a prije toga je stajalo via ac 97 audio controler odem na hardware iskljucim taj webcam driver na disable a via ac97 audio controler na enable vratim se na sounds pise NO AUDIO DEVICE.. ODEM NA DRIVER od via ac97 audio cont. tamo u device statusu pise:  device cannot start code 10... pokusavao sam da skinem ac97 driver al nista sve su trial verzije.... neznam vise sta da radim pomozite molim vas.....hvala

amir sivac
6 godina
offline
RE: no audio device
ami25 kaže...

help my....

jucer sam skinuo neki program za webcam da od kamere napravim webcam , webcam DV DV to webcam konvertor il tako nesto je pisalo kasnije sam otisao na youtube kad ono nema tona...odem na control panel sound and audio devices tamo stoji webcam DV DV webcam controler a prije toga je stajalo via ac 97 audio controler odem na hardware iskljucim taj webcam driver na disable a via ac97 audio controler na enable vratim se na sounds pise NO AUDIO DEVICE.. ODEM NA DRIVER od via ac97 audio cont. tamo u device statusu pise:  device cannot start code 10... pokusavao sam da skinem ac97 driver al nista sve su trial verzije.... neznam vise sta da radim pomozite molim vas.....hvala

Prvo se ide u Control panel i Add/Remove programs i tamo maknes ove softvere nove koje si instaliral, tek poslije toga se ides igrat u device manager sa driverima ako ni dalje ne radi...   I daj navedi konfiguraciju koju imas, bar maticnu da vidimo koja je zvucna na njoj...

My life has no purpose, no direction, no aim, no meaning, and yet I'm happy. I can't figure it out. What am I doing right?????
4 godine
neaktivan
offline
RE: no audio device

ej hvala ti...

neznam ti ja nista tacno posto sam kupio polovan racunar prije dva mjeseca znam samo da je intel celeron 2,0ghz 480mb ram 40gb disk a nesto posebno neznam gdje bi mogao naci te informacije a isao sam na add remove i izgrisao sve te koje sam skidao...na device manageru

kod multimedia audio kontroler stoji neki zuti upitnik i uzvicnik a pod sounds audio i gamekontroler ima vise toga svi kao rade samo taj via ac97 ima uzvicnik zuti kad ga stavim na enable pise device cannot start code 10...

amir sivac
6 godina
offline
Problem sa zvukom

Odi opet na dxdiag i pogledaj kaj ti pise na prvom tab-u (System) pod "System Model" - tu bi trebalo pisat ime maticne,

a ovaj tvoj problem mi smrdi na nekompatibilne drivere...

Mozes probat i Uninstall Device u device manageru pa pustit windowse da si instaliraju sami driver za zvucnu...

My life has no purpose, no direction, no aim, no meaning, and yet I'm happy. I can't figure it out. What am I doing right?????
4 godine
neaktivan
offline
RE: Problem sa zvukom

e ovako imam podatke maticne preko everesta

maticna ime:Shuttle MV43V(N)

BUS type INTE Net Burst

Bus WIDTH : 64 BIT

REAL clock 400 Mhz

band width 3200 mb po s

 

chipset bus prop.

VIA V-LINK

BUS width 8_bit

ako treba jos podataka poslat cu...

 

i jos sam nasao na everestu pod MULTIMEDIA ima C-media CMI8738/C3DX Audio device

a isao sam na uninstall drivere u device manageru i skinuo sam one sto sam skidao a kad odem na uninstall ac97 audio controller pise ovako :this IMA ADPCM Audio driver is required by sistem.if you remove it you sistem may not work properly yes or no i tu nisam znao sta cu dok mi ti nedas upute HVALA to je zasada

 

amir sivac
6 godina
offline
RE: Problem sa zvukom

Evo drivera za maticnu: http://download.shuttle.eu/Downloads/Mainboard/MV43V-N/MV43V-N_readme.htm

 

BTW: nije mi bas jasno kak to da ti prepozna C-media zvucnu i AC97???   Zvucnu koristis ovu na maticnoj ili imas jos jednu u PCI slotu, to bi objasnilo problem..???

 

ali prvo probaj ove gore drivere stavit...

My life has no purpose, no direction, no aim, no meaning, and yet I'm happy. I can't figure it out. What am I doing right?????
Nova poruka
E-mail:
Lozinka:
 
vrh stranice