Laptop - Wireless - Racunalo - Lan - Router

poruka: 2
|
čitano: 2.836
|
moderatori: naxeem, F1-IVO, Danny_HR, Lazarus Long, pirat, XXX-Man, DrNasty
1
+/- sve poruke
ravni prikaz
starije poruke gore
5 godina
neaktivan
offline
Laptop - Wireless - Racunalo - Lan - Router

Kao sto tema kaze, imam problema...

Znaci ovako:

 

Imam racunalo koje je spojeno na net preko routera ( D-Link DSL-584T ) LAN veza

 

Ugradio sam wireless karticu AirLive --wmm-3000PCI

Uzeo laptop i mislio spojiti laptop na komp i preko kompa na net :) ispostavilo se da nije to tako jednostavno... :(

 

Imam vistu na kompu i laptopu

 

Prvo sam pokusao napraviti ad hoc, radi yey :) al ne radi net.. ne mogu se spojiti na net (na laptopu, na kompu radi)

 

postavio sam getaway na wirelles kartici da bude jednak routerovom u ovom slucaju 192.168.1.1

 

ne radi...

 

postavio sam na laptopu, ne radi

 

na portu sa routerom, ne radi...

 

automatic ne radi... bitno je to da se laptop uvijek spoji na komp al nemogu na net..

 

na wireless postavkama sam omogucio koristenje interneta na kroz racunalo.. ne radi

 

bridgati lan sa wirelessom ne mogu, ne da mi.. kaze da moraju biti oba lan ili da jedan od njih koristi internet 0_o

 

posto vista bas i nema neke super opcije za mrezu, nekak je pojednostavljena toliko da je prekoplicirana.. bar za mene..

 

ne znam na koji drugi nacin da postavim mrezu, kartica mi ne podrzava ap mode..

 

pokusao sam napraviti hot spot... nista od toga, jedino sto mi radi ad hoc... al ne da net...

 

pojavljuje mi se u visti mreza i sve super konekcija do maximuma al kaze local only..

 

na laptopu mi isto pise local only ne znam kako da postavim local and internet...

 

tako mi je postavljeno u vezi sa routerom..

 

ne znam dali sam zaboravio reci jos sta ali ako netko ima ideju neka je stavi :)

 

Znaci spojiti laptop preko wirelessa na komp koji je spojen sa netom, da bi na laptopu imao net.

 

Hvala :)

 

 

5 godina
neaktivan
offline
Laptop - Wireless - Racunalo - Lan - Router

da objavim da sam rjesio problem...

 

problem je bio u tome sto sam stalno share-ao konekciju te ju zbog toga nisam mogao staviti u bridge mode..

 

evo sada sa adhoc-om radi bez beda :)

 

hvala :)

1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice