POS uređaji "bombardiraju" mrežu sa QOTD (UDP 17)

poruka: 3
|
čitano: 857
|
moderatori: DrNasty, Danny_HR, pirat, Lazarus Long, XXX-Man, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
8 godina
offline
POS uređaji "bombardiraju" mrežu sa QOTD (UDP 17)

Otvaram ovu temu jel me zanima dali itko ima ikakve informacije o ovome.Znači imamo u firmi 2 pos uređaja od naših banaka, i zamjetio sam da oni stalno "pingaju" cijelu mrežu sa portom UDP17 koji prema https://en.wikipedia.org/wiki/QOTD je nekakv "Useless services". Znači oba POS-a, koji su različiti šalju na sve IP adrese na našoj mreži taj ping, također u jednoj firmi smo imali problema sa pristupom glavnom serveru gdje su paketi ispadali, na kraju se ispostavilo da se to dešavalo samo kad je POS spojen. Na netu se spominje da se i ovaj port može koristiti za DDoS napade "QOTD Amplification".

 

Trenutno su mi oba POS-a spojena na mikrotik router i zblokirao sam im pristup svemu osim internetu, blokadu sam postavio prije 4 dana i od tada je po svakom POS-u zblokirano 1500MB prometa, ili ti 25 MILIONA paketa!

 

Jesam ja nešto "zabrijao", ili se tu nešto vrlo čudno dešava?

9 godina
neaktivan
offline
Re: POS uređaji "bombardiraju" mrežu sa QOTD (UDP

Daj provjeri da nisi zombie od kineskog DDOSa, blokaj input po DNS portu za udp i tcp.

 

upisi u new terminal:

 

/ip firewall filter
add chain=input in-interface=ether1 protocol=udp dst-port=53 action=drop
add chain=input in-interface=ether1 protocol=tcp dst-port=53 action=drop

Poruka je uređivana zadnji put ned 17.7.2016 11:34 (FX_09).
8 godina
offline
Re: POS uređaji "bombardiraju" mrežu sa QOTD (UDP
FX_09 kaže...

Daj provjeri da nisi zombie od kineskog DDOSa, blokaj input po DNS portu za udp i tcp.

 

upisi u new terminal:

 

/ip firewall filter
add chain=input in-interface=ether1 protocol=udp dst-port=53 action=drop
add chain=input in-interface=ether1 protocol=tcp dst-port=53 action=drop

 Nemogu dodati to jel su ADSL portovi u bridge modu, ako to dodam prestane mi raditi vecina internet stranica..

 

Morao bi napraviti masquerade na ADSL ulaz, pa onda samo za input zblokirati ga, ako sam dobro svatio sve..

1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice