Drugi GPU- nema signala

poruka: 8
|
čitano: 357
|
moderatori: DrNasty, Danny_HR, pirat, XXX-Man, Lazarus Long
1
+/- sve poruke
ravni prikaz
starije poruke gore
6 godina
offline
Drugi GPU- nema signala

Nabavio sam RX550 i kad ju priključim nema slike na monitoru,ni posta,ni beepa.Probao sam flash bios i nema razlike.

Kada stavim staru hd6670 sve radi.

CPU: i5 2400

MOBO:Asrock H61M-VS

RAM:Corsair Value-select 2x4GB

Moj PC  
0 0 hvala 0
9 godina
offline
Drugi GPU- nema signala

PCIE gen 3 kartica, a ploča je gen 2. Ako je ASRock izbacio BIOS koji dodaje podršku onda će raditi inače ne.

IT me iznevjeri
Poruka je uređivana zadnji put pet 17.5.2019 21:25 (Alkaline).
Moj PC  
0 0 hvala 0
3 godine
offline
Re: Drugi GPU- nema signala
Hmm, a da nije nesto s tom novom grafickom?

;)

Ok, mislim, ako si joj spojio struju (ako je zahtjeva) , ako ti je napajanje dovoljno jako.... Onda vjerovatno nesto ne stima sa samom karticom, nema tu velike mudrosti ni pogadjanja sto bi moglo biti....
Moj PC  
0 0 hvala 0
9 godina
offline
Drugi GPU- nema signala

Moguće da je do kartice naravno, ali isti problem sam imao na H67M i R7 265, dok nisam digao najnoviji beta BIOS komp se nije palio.

IT me iznevjeri
Moj PC  
0 0 hvala 0
6 godina
offline
Drugi GPU- nema signala

PCIe Gen3 is supported on 3rd Generation of Intel® Core™ i5 and Core™ i7 CPUs. Sad tek vidim.

Dobro da sam danas kupio taj i5 2400.

Ima neke drugo rješenje? Ili da uzmem 3gen i5 ili drugu matičnu?

Moj PC  
0 0 hvala 0
9 godina
offline
Drugi GPU- nema signala

Imam isti CPU i R9 280, tako da nije do CPU-a. Ako nije kartica onda je matična sigurno.

IT me iznevjeri
Moj PC  
0 0 hvala 0
6 godina
offline
Drugi GPU- nema signala

Evo sad radi.Prvo sad flashao bios sa zadnjim "offical" updateom i nije radilo i sad nakon flasha sa beta updatom radi. Hvala,na savjetima.

Moj PC  
3 0 hvala 0
9 godina
offline
Drugi GPU- nema signala

Nema problema. Da, I kod mene tek sa betom proradilo.

IT me iznevjeri
Moj PC  
0 0 hvala 0
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice